初代iPadもサポート出来る?本当?

タグ

ここ1年くらいリリースが止まってるんですが、裏では微妙に活動しています。本当ですよ。

以前(1年程前になるのか)、64bitバイナリ対応を試した時、初代iPadにAd Hocでipaファイルを入れようとしたのですが、iOS5.1.1はユニバーサルアプリ対応と言われていたのに、64bitコードを含むバイナリはインストール出来ず、32bitバイナリのみのipaしかインストール出来ませんでした。

えいやっ、で64bit化してリリースしても、iPadで動かないんですけど。と言われそうで、どうしたものかな〜と放置してたんですが、有用な記事が

32bit/64bit混成バイナリをiOS5.1.1端末にインストールできない

https://devforums.apple.com/message/1071370#1071370

これによると、リリース後には動作するようになるとの事。

えぇ!?本当に!?

これは、えいやっ、するしかないですかね。

と言いつつ、話は変わって。。

去年から、車載機開発に邁進しています。ガラケー→スマホ→Android車載機→Linux車載機と移って、どんどん開発環境が悪くなっているような。。。

社畜は馬車馬のように働き、ボロ雑巾のように捨てられる。。。

年間残業の上限値を突破して残業できないこの年末が開発を進める好機なのですが、精神的には逃避行気味です。。ちょっと開発をやりすぎました。。。